
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="78e31729-45c1-4f03-8eb8-cc831728aa6d"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wane.com\/uncategorized\/long-lines-frustrate-houston-voters-in-black-neighborhoods\/" || "";
var cats = "" || "";
var bob_kw = "" || "";
var bob_desc = "HOUSTON (AP) \u2014 The frustrations began early for Ahmed King as he wandered Houston trying to cast his ballot in Texas&#8217; Democratic primary. The 46-year-old radiology technician found four of the usual polling places in his predominantly African American neighborhood closed or clogged with people waiting in line Tuesday. He eventually drove 15 miles (24 [&hellip;]" || "";
var bob_story_author = "JAKE BLEIBERG, TERRY SPENCER and JOHN MONE, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wane.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MXTWD9J");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Long lines frustrate Houston voters in black neighborhoods &#8211; WANE</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WANE &raquo; Feed" href="https://www.wane.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WANE &raquo; Comments Feed" href="https://www.wane.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wane.com\/uncategorized\/long-lines-frustrate-houston-voters-in-black-neighborhoods\/","page_slug":"long-lines-frustrate-houston-voters-in-black-neighborhoods","page_type":"story","page_category":"","article_id":267692,"subpath":"\/long_lines_frustrate_houston_voters_in_black_neighborhoods"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='5BSMuHNtbqz360j__Db5gpsY2kzAWxn8VC61ixX_veg' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wane.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #254A77;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wane.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wane.com/wp-content/themes/nexstar/client/build/css/global.4cd843ee0ba8af61b80b.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wane.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wane.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.3' media='all' />
<script src='https://www.wane.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wane.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wane.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wane.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wane.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wane.com/uncategorized/long-lines-frustrate-houston-voters-in-black-neighborhoods/" />
<link rel='shortlink' href='https://www.wane.com/?p=267692' />
<link rel="alternate" type="application/json+oembed" href="https://www.wane.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wane.com%2Funcategorized%2Flong-lines-frustrate-houston-voters-in-black-neighborhoods%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wane.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wane.com%2Funcategorized%2Flong-lines-frustrate-houston-voters-in-black-neighborhoods%2F&#038;format=xml" />
			<meta property="fb:pages" content="54012016429" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wane.com/uncategorized/long-lines-frustrate-houston-voters-in-black-neighborhoods/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Long lines frustrate Houston voters in black neighborhoods" />
<meta property="og:url" content="https://www.wane.com/uncategorized/long-lines-frustrate-houston-voters-in-black-neighborhoods/" />
<meta property="og:description" content="HOUSTON (AP) — The frustrations began early for Ahmed King as he wandered Houston trying to cast his ballot in Texas&#8217; Democratic primary. The 46-year-old radiology technician found four of th…" />
<meta property="article:published_time" content="2020-03-04T20:04:11+00:00" />
<meta property="article:modified_time" content="2020-03-05T04:52:39+00:00" />
<meta property="og:site_name" content="WANE" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Long lines frustrate Houston voters in black neighborhoods" />
<meta name="twitter:image" content="https://www.wane.com/wp-content/uploads/sites/21/2020/03/550418408ddb45ef9ba8b95c3a5c147d.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wane.com/wp-content/uploads/sites/21/2020/03/550418408ddb45ef9ba8b95c3a5c147d.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wane.com/wp-content/uploads/sites/21/2020/03/550418408ddb45ef9ba8b95c3a5c147d.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Long lines frustrate Houston voters in black neighborhoods" />
<meta name="twitter:description" content="HOUSTON (AP) — The frustrations began early for Ahmed King as he wandered Houston trying to cast his ballot in Texas&#8217; Democratic primary. The 46-year-old radiology technician found four of th…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wane.com/wp-content/uploads/sites/21/2019/06/cropped-WANE-logo_favicon512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wane.com/wp-content/uploads/sites/21/2019/06/cropped-WANE-logo_favicon512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wane.com/wp-content/uploads/sites/21/2019/06/cropped-WANE-logo_favicon512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wane.com/wp-content/uploads/sites/21/2019/06/cropped-WANE-logo_favicon512x512.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-267692 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MXTWD9J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wane.com/" rel="home">WANE</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wane.com/" rel="home">
						<img src="https://www.wane.com/wp-content/uploads/sites/21/2019/07/wanecom_Header-Logo_250x80.png" alt="WANE" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wane.com/wp-content/uploads/sites/21/2019/07/wanecom_Header-Logo_250x80.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wane.com/weather/">
							<span class="site-header__weather-region">Fort Wayne</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">41&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"","kw":"long-lines-frustrate-houston-voters-in-black-neighborhoods"}'   data-path='/5678/lin.wane/long_lines_frustrate_houston_voters_in_black_neighborhoods'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wane.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-3193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3193"><a href="https://www.wane.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-2064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2064"><a href="https://www.wane.com/news/local-news/">Local News</a></li>
	<li id="menu-item-2065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2065"><a href="https://www.wane.com/news/indiana/">Indiana</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="https://www.wane.com/news/crime/">Crime</a></li>
	<li id="menu-item-2068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2068"><a href="https://www.wane.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-68898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68898"><a href="https://www.wane.com/news/national-world/">National/World</a></li>
	<li id="menu-item-2069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2069"><a href="https://www.wane.com/investigations/">15 Finds Out</a></li>
	<li id="menu-item-172133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172133"><a href="https://www.wane.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-238115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238115"><a href="https://www.wane.com/black-history-month/">Black History Month</a></li>
	<li id="menu-item-68595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68595"><a href="https://www.wane.com/news/positively-fort-wayne/">Positively Fort Wayne</a></li>
	<li id="menu-item-167944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167944"><a href="https://www.wane.com/hidden-history/hispanic-heritage/">Hispanic Heritage Month</a></li>
	<li id="menu-item-190658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190658"><a href="https://www.wane.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-2072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2072"><a href="https://www.wane.com/gas-gauge/">Gas Gauge</a></li>
	<li id="menu-item-253387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253387"><a href="https://www.wane.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-246478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246478"><a href="https://www.wane.com/news/local-news/new-initiative-will-strive-to-find-common-ground-on-divisive-issues/">A House Divided</a></li>
	<li id="menu-item-67161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67161"><a href="https://www.wane.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-68713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68713"><a href="https://www.wane.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-2073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2073"><a href="https://www.wane.com/traffic/">Traffic</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/horne-hokies-snap-skid-with-70-58-win-over-clemson/"
									>
			
				Horne, Hokies snap skid with 70-58 win over Clemson
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/biden-sees-super-tuesday-surge-wins-texas-sanders-takes-california/"
									>
			
				Biden sees Super Tuesday surge, wins Texas; Bloomberg drops out
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wane.com/high-school-sports/3-3-boys-basketball-sectionals-tip-off/"
									>
			
				3/3 Boys Basketball Sectionals Tip Off
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/live-coverage-super-tuesday-results-and-happenings/"
									>
			
				Live Coverage: Super Tuesday results
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-170592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-ancestor current-menu-parent menu-item-has-children menu-item-170592"><a href="https://www.wane.com/video/">Video Center</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2071" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-1397 current_page_item menu-item-2071"><a href="https://www.wane.com/news/streaming/" aria-current="page">Newscast Streaming</a></li>
	<li id="menu-item-2070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2070"><a href="https://www.wane.com/live-events-streaming/">Live Events Streaming</a></li>
</ul>
</div></div></li>
<li id="menu-item-2076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2076"><a href="https://www.wane.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-264220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264220"><a href="https://www.wane.com/weather/wane-15-forecast/wane-15-doppler-fury-forecast/">WANE 15 Forecast</a></li>
	<li id="menu-item-97163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97163"><a href="https://www.wane.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-68160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68160"><a href="https://www.wane.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-261025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261025"><a href="https://www.wane.com/past-the-forecast-podcast/">Past the Forecast Podcast</a></li>
	<li id="menu-item-68162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68162"><a href="https://www.wane.com/webcams/">Webcams</a></li>
	<li id="menu-item-140352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140352"><a href="https://www.wane.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-68163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68163"><a href="https://www.wane.com/text-alerts/">Text Alerts</a></li>
</ul>
</div></div></li>
<li id="menu-item-2077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2077"><a href="https://www.wane.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-86112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86112"><a href="https://www.wane.com/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-67162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67162"><a href="https://www.wane.com/sports/team-of-the-week/">Team of the Week</a></li>
	<li id="menu-item-211584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211584"><a href="https://www.wane.com/college-sports/">College Sports</a></li>
	<li id="menu-item-67154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67154"><a href="https://www.wane.com/sports/komets/">Komets</a></li>
	<li id="menu-item-67155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.wane.com/sports/tincaps/">TinCaps</a></li>
	<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a href="https://www.wane.com/sports/mad-ants/">Mad Ants</a></li>
	<li id="menu-item-231196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231196"><a href="https://www.wane.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-158531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158531"><a href="https://www.wane.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-253385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253385"><a href="https://www.wane.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-67159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67159"><a href="https://www.wane.com/sports/indianapolis-colts/">Indianapolis Colts</a></li>
	<li id="menu-item-265182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265182"><a href="https://www.wane.com/basketball-madness-bracket-challenge/">Basketball Madness Bracket Challenge</a></li>
</ul>
</div></div></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2079"><a href="https://www.wane.com/community/calendar/">Community Calendar</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67221"><a href="https://www.wane.com/community/pet-of-the-week/">Pet of the Week</a></li>
</ul>
</div></div></li>
<li id="menu-item-68283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68283"><a>Lifestyle</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-257052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257052"><a href="https://www.wane.com/two-minute-test-drive/">Two-Minute Test Drive</a></li>
	<li id="menu-item-68806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68806"><a href="https://www.wane.com/medical-minute/">Medical Minute</a></li>
	<li id="menu-item-213144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213144"><a href="https://www.wane.com/be-loyal-buy-local/">Be Loyal Buy Local</a></li>
	<li id="menu-item-174018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174018"><a href="https://www.wane.com/daily-pledge/">Daily Pledge of Allegiance</a></li>
	<li id="menu-item-178321" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-178321"><a href="https://www.wane.com/news/local-news/fun-in-the-fort/">Fun in the Fort</a></li>
	<li id="menu-item-158733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158733"><a href="https://www.wane.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-68377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68377"><a href="https://www.wane.com/at-the-library/">At the Library</a></li>
	<li id="menu-item-96608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96608"><a href="https://www.wane.com/stars-of-service/">Stars of Service</a></li>
	<li id="menu-item-68383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68383"><a href="https://www.wane.com/first-birthdays/">First Birthdays</a></li>
</ul>
</div></div></li>
<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="https://www.wane.com/report-it/">Report It</a></li>
<li id="menu-item-68198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68198"><a>More</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68379"><a href="https://www.wane.com/contests/">Contests</a></li>
	<li id="menu-item-68224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68224"><a href="https://www.wane.com/lottery/">Lottery</a></li>
	<li id="menu-item-233867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233867"><a href="https://www.wane.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-68226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68226"><a href="https://www.wane.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-86929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86929"><a href="https://www.wane.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-68223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68223"><a href="https://www.wane.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-68227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68227"><a href="https://www.wane.com/email-newsletters/">Email Newsletters</a></li>
</ul>
</div></div></li>
<li id="menu-item-2080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2080"><a href="https://www.wane.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2081"><a href="https://www.wane.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-103359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103359"><a href="https://www.wane.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2082"><a href="https://www.wane.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-68161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68161"><a href="https://www.wane.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-257111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257111"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wane.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"","kw":"long-lines-frustrate-houston-voters-in-black-neighborhoods"}'   data-path='/5678/lin.wane/long_lines_frustrate_houston_voters_in_black_neighborhoods'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-267692 feed_post type-feed_post status-publish has-post-thumbnail hentry" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Long lines frustrate Houston voters in black neighborhoods	</h1>

	
	
	<div class="article-meta">
					<p>by: JAKE BLEIBERG, TERRY SPENCER and JOHN MONE, Associated Press</p>
		
					Posted: <time datetime="2020-03-04T15:04:11-05:00">Mar 4, 2020 / 03:04 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-04T23:52:39-05:00">Mar 4, 2020 / 11:52 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/03/550418408ddb45ef9ba8b95c3a5c147d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/03/550418408ddb45ef9ba8b95c3a5c147d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/550418408ddb45ef9ba8b95c3a5c147d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/550418408ddb45ef9ba8b95c3a5c147d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/550418408ddb45ef9ba8b95c3a5c147d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/550418408ddb45ef9ba8b95c3a5c147d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/550418408ddb45ef9ba8b95c3a5c147d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>People wait in line to vote Tuesday, March 3, 2020, at Texas Southern University in Houston. As Joe Biden and Bernie Sanders racked up victories around the other 13 states holding primaries Tuesday, Texas remained a tight race hours after polls closed. (Jon Shapley/Houston Chronicle via AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>HOUSTON (AP) — The frustrations began early for Ahmed King as he wandered Houston trying to cast his ballot in Texas&#8217; Democratic primary. </p>

<p>The 46-year-old radiology technician found four of the usual polling places in his predominantly African American neighborhood closed or clogged with people waiting in line Tuesday. He eventually drove 15 miles (24 kilometers) to vote in a white and Hispanic neighborhood under a new system that allows Harris County voters to cast their ballot at any polling location in the county.</p>

<p>“I first tried to vote at 1 p.m. Central time and finally got done at 6:05,” he said. &#8220;I have never had an experience like this.&#8221; </p>

<p>King had plenty of company. Long lines snaked out of Houston polling places, with many waiting more than an hour and some for several hours in mostly minority, Democratic neighborhoods. Lines in mostly white, Republican neighborhoods were shorter.</p>

<p>Democratic county elections officials and local Republican leaders cast recriminations Wednesday over who was to blame for the fact that some people in Texas&#8217; largest and the nation&#8217;s fourth-largest city only voted after the state&#8217;s biggest Super Tuesday races had been called.</p>

<p>There were lines in other parts of the state, including long ones in heavily Democratic Travis County, home of the state capital of Austin. But those in Houston stood out to James Henson, director of the Texas Politics Project at the University of Texas at Austin. </p>

<p>“What I make of them is another chapter in a long history of uneven election administration in Texas,” Henson said. “Pretty clearly something went wrong, but partisan predispositions are kicking in immediately in explaining what went wrong.”</p>

<p>Harris County elections officials blamed the long lines on the local Republican Party&#8217;s refusal to hold a joint primary with the Democrats. But the GOP said election administrators&#8217; allocation of an even number of voting machines to each primary disregarded warnings that an even split would cause problems in places where the hotly contested Democratic race was likely to draw more voters.</p>

<p>The county&#8217;s elections director, Michael Winn, told The Associated Press Tuesday night that Republicans “would have cried all the way to Washington, D.C., to complain about disenfranchisement” had the county given Democrats more machines. Officials eventually sent “reserve machines” to some polling places with long lines Tuesday.</p>

<p>In August 2019, Harris County Republican Party Chair Paul Simpson declined to hold a joint primary, telling County Clerk Diane Trautman, a Democrat, in a letter that both parties voting together would increase delays, confusion, conflict and cost. </p>

<p>He said Wednesday that the GOP had supported putting a different number of machines for each party at different polling places and blasted election officials for trying to &#8220;shift the blame from their own incompetence and failure.”</p>

<p>Hervis Rogers spent more than six hours in line to finally cast the last ballot at 1:30 a.m. Wednesday at Texas Southern University, a historically black school in Houston. Rogers said he was late for his overnight job and he thought about leaving, “but I was telling myself, &#8216;Don&#8217;t do that.&#8217;”</p>

<p>&#8220;The way it was set up, it was like it was set up for me to walk away,&#8221; Rogers told reporters after leaving the polling station. When asked why he didn&#8217;t leave, Rogers replied: “Every vote counts.”</p>

<p>Part of the issue is that Texas leaves much of the administration of elections to local governments, creating different systems across the state&#8217;s 254 counties. The state sets laws and the secretary of state provides guidance, but many election decisions are left to county officials and the parties. </p>

<p>&#8220;Texas is one of the more dispersed election systems,&#8221; said Wendy Underhill, who analyzes election policy at the National Conference of State Legislatures. </p>

<p>By contrast, in some states such as neighboring Oklahoma, state officials make most of the decisions and local officials carry them out. Underhill said that nationwide, parties generally do not have a ton of say in how primaries work. But they run primaries and caucuses in a handful of states with smaller populations: Alaska, Hawaii, Iowa, Kansas, Nevada, North Dakota and Wyoming.</p>

<p>Mark Jones, a professor of political science at Rice University, said the long lines in Houston were caused by Tuesday&#8217;s races having the highest turnout Harris County has seen since its adoption last year of a system that allows people to vote at any county polling place. </p>

<p>“I think most of it is hiccups of a new system,&#8221; Jones said.</p>

<p>This year&#8217;s primary saw 321,000 Democrats cast ballots in the county, a 44% jump from the 2016 presidential primary. Jones said it&#8217;s difficult for election officials to predict who will vote where and that the lines in African American communities could be explained by black voters tending to favor the party that saw higher turnout.</p>

<p>Democratic state Rep. Celia Israel, a member of the Texas House Elections Committee, is banking on record turnout in the fall election to flip the Texas House. She said the long lines are both encouraging and alarming.</p>

<p>County election administrators are “doing the best they can with the resources that they have,” she said. “We all need to sound the alarm so we don&#8217;t have a disaster this November.”</p>

<p>___</p>

<p>Bleiberg reported from Dallas and Spencer from Fort Lauderdale, Florida. Associated Press writers Paul J. Weber in Austin, Texas, and Geoff Mulvihill in Cherry Hill, New Jersey, contributed to this report.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"","kw":"long-lines-frustrate-houston-voters-in-black-neighborhoods"}'   data-path='/5678/lin.wane/long_lines_frustrate_houston_voters_in_black_neighborhoods'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114869"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>


<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"","kw":"long-lines-frustrate-houston-voters-in-black-neighborhoods"}'   data-path='/5678/lin.wane/long_lines_frustrate_houston_voters_in_black_neighborhoods'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/your-local-election-hq/warren-ends-2020-presidential-bid-after-super-tuesday-rout/"
									>
			
				Warren ends 2020 presidential bid after Super Tuesday rout
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/news/your-local-election-hq/warren-ends-2020-presidential-bid-after-super-tuesday-rout/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/20065565913512.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/03/20065565913512.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/20065565913512.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/20065565913512.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/20065565913512.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/20065565913512.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/20065565913512.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/top-stories/pbs-fort-wayne-to-air-documentary-on-g-e-campus/"
									>
			
				PBS Fort Wayne to air documentary on G.E. campus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/top-stories/pbs-fort-wayne-to-air-documentary-on-g-e-campus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2019/05/Electric_Works_Funding_Package_Vote_0_59093314_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Electric_Works_Funding_Package_Vote_0_20181016031624"
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2019/05/Electric_Works_Funding_Package_Vote_0_59093314_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2019/05/Electric_Works_Funding_Package_Vote_0_59093314_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2019/05/Electric_Works_Funding_Package_Vote_0_59093314_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2019/05/Electric_Works_Funding_Package_Vote_0_59093314_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2019/05/Electric_Works_Funding_Package_Vote_0_59093314_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2019/05/Electric_Works_Funding_Package_Vote_0_59093314_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/top-stories/local-bf-goodrich-plant-planning-to-eliminate-around-80-jobs/"
									>
			
				Local BF Goodrich plant planning to eliminate around 80 jobs
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/top-stories/local-bf-goodrich-plant-planning-to-eliminate-around-80-jobs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/01/BFGoodrich.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/01/BFGoodrich.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/01/BFGoodrich.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/01/BFGoodrich.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/01/BFGoodrich.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/01/BFGoodrich.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/01/BFGoodrich.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/top-stories/health-officials-community-leaders-address-potential-coronavirus-outbreak/"
									>
			
				Health officials, community leaders address potential Coronavirus outbreak
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/top-stories/health-officials-community-leaders-address-potential-coronavirus-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/generic-coronavirus-cdc.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/03/generic-coronavirus-cdc.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/generic-coronavirus-cdc.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/generic-coronavirus-cdc.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/generic-coronavirus-cdc.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/generic-coronavirus-cdc.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/generic-coronavirus-cdc.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/weather/wrapping-up-the-mild-winter/"
									>
			
				Wrapping up the mild winter
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/weather/wrapping-up-the-mild-winter/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/Mild-winter.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/03/Mild-winter.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/Mild-winter.png?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/Mild-winter.png?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/Mild-winter.png?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/Mild-winter.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/Mild-winter.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/uncategorized/amish-acres-announces-new-name-and-changes-before-reopening/"
									>
			
				Amish Acres announces new name and changes before reopening
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/uncategorized/amish-acres-announces-new-name-and-changes-before-reopening/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/Amish-Acres.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/03/Amish-Acres.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/Amish-Acres.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/Amish-Acres.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/Amish-Acres.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/Amish-Acres.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/Amish-Acres.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"","kw":"long-lines-frustrate-houston-voters-in-black-neighborhoods"}'   data-path='/5678/lin.wane/long_lines_frustrate_houston_voters_in_black_neighborhoods'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/sports/tincaps/house-committee-approves-study-of-minor-league-baseball/"
									>
			
				House committee approves study of minor league baseball
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/sports/tincaps/house-committee-approves-study-of-minor-league-baseball/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/01/minor-league-baseball.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/01/minor-league-baseball.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/01/minor-league-baseball.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/01/minor-league-baseball.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/01/minor-league-baseball.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/01/minor-league-baseball.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/01/minor-league-baseball.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/community/health/coronavirus/u-s-virus-death-toll-rises-to-11-with-california-victim/"
									>
			
				U.S. virus death toll rises to 11 with California victim
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/community/health/coronavirus/u-s-virus-death-toll-rises-to-11-with-california-victim/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/03/AP20064709501206.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/03/AP20064709501206.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/AP20064709501206.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/AP20064709501206.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/AP20064709501206.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/AP20064709501206.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/AP20064709501206.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/sports/smoke-returns-stewart-plans-to-race-on-indy-road-course/"
									>
			
				Smoke returns: Stewart plans to race on Indy road course
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/sports/smoke-returns-stewart-plans-to-race-on-indy-road-course/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2019/03/contentidb04b8c08c8f57026800f6a706700ef0cfmtjpgrolepreviewreldt2015-08-29t001821mediaphotorecordid7728eb49072d412c809457376905941bcloudfrontavailablefalseakamaiavailabletrueitemid771_38048734_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Tony Stewart"
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2019/03/contentidb04b8c08c8f57026800f6a706700ef0cfmtjpgrolepreviewreldt2015-08-29t001821mediaphotorecordid7728eb49072d412c809457376905941bcloudfrontavailablefalseakamaiavailabletrueitemid771_38048734_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2019/03/contentidb04b8c08c8f57026800f6a706700ef0cfmtjpgrolepreviewreldt2015-08-29t001821mediaphotorecordid7728eb49072d412c809457376905941bcloudfrontavailablefalseakamaiavailabletrueitemid771_38048734_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2019/03/contentidb04b8c08c8f57026800f6a706700ef0cfmtjpgrolepreviewreldt2015-08-29t001821mediaphotorecordid7728eb49072d412c809457376905941bcloudfrontavailablefalseakamaiavailabletrueitemid771_38048734_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2019/03/contentidb04b8c08c8f57026800f6a706700ef0cfmtjpgrolepreviewreldt2015-08-29t001821mediaphotorecordid7728eb49072d412c809457376905941bcloudfrontavailablefalseakamaiavailabletrueitemid771_38048734_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2019/03/contentidb04b8c08c8f57026800f6a706700ef0cfmtjpgrolepreviewreldt2015-08-29t001821mediaphotorecordid7728eb49072d412c809457376905941bcloudfrontavailablefalseakamaiavailabletrueitemid771_38048734_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2019/03/contentidb04b8c08c8f57026800f6a706700ef0cfmtjpgrolepreviewreldt2015-08-29t001821mediaphotorecordid7728eb49072d412c809457376905941bcloudfrontavailablefalseakamaiavailabletrueitemid771_38048734_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/top-stories/court-docs-mother-of-toddler-killed-in-crash-was-driving-at-92-mph-warrant-issued-for-her-arrest/"
									>
			
				Court doc: Mom of toddler killed in crash was driving 92 mph
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/top-stories/court-docs-mother-of-toddler-killed-in-crash-was-driving-at-92-mph-warrant-issued-for-her-arrest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2019/04/Campbell20Road20fatal_1555334100392.jpg_82486663_ver1.0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Campbell Road fatal_1555334100392.jpg.jpg"
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2019/04/Campbell20Road20fatal_1555334100392.jpg_82486663_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2019/04/Campbell20Road20fatal_1555334100392.jpg_82486663_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2019/04/Campbell20Road20fatal_1555334100392.jpg_82486663_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2019/04/Campbell20Road20fatal_1555334100392.jpg_82486663_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2019/04/Campbell20Road20fatal_1555334100392.jpg_82486663_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2019/04/Campbell20Road20fatal_1555334100392.jpg_82486663_ver1.0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"","kw":"long-lines-frustrate-houston-voters-in-black-neighborhoods"}'   data-path='/5678/lin.wane/long_lines_frustrate_houston_voters_in_black_neighborhoods'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-16" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/uncategorized/amish-acres-announces-new-name-and-changes-before-reopening/"
									>
			
				Amish Acres announces new name and changes before reopening
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/top-stories/pbs-fort-wayne-to-air-documentary-on-g-e-campus/"
									>
			
				PBS Fort Wayne to air documentary on G.E. campus
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/top-stories/court-docs-mother-of-toddler-killed-in-crash-was-driving-at-92-mph-warrant-issued-for-her-arrest/"
									>
			
				Court doc: Mom of toddler killed in crash was driving 92 mph
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/top-stories/local-bf-goodrich-plant-planning-to-eliminate-around-80-jobs/"
									>
			
				Local BF Goodrich plant planning to eliminate around 80 jobs
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/top-stories/health-officials-community-leaders-address-potential-coronavirus-outbreak/"
									>
			
				Health officials, community leaders address potential Coronavirus outbreak
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


			</section>
			</section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/uncategorized/amish-acres-announces-new-name-and-changes-before-reopening/"
									>
			
				Amish Acres announces new name and changes before reopening
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wane.com/uncategorized/amish-acres-announces-new-name-and-changes-before-reopening/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/Amish-Acres.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/03/Amish-Acres.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/Amish-Acres.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/Amish-Acres.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/Amish-Acres.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/Amish-Acres.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wane.com/wp-content/uploads/sites/21/2020/03/Amish-Acres.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/entertainment-news/nik-wallenda-set-for-tightrope-walk-over-volcano/"
									>
			
				Nik Wallenda set for tightrope walk over volcano
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/dont-miss/spend-a-night-inside-lucy-the-elephant/"
									>
			
				Spend a night inside Lucy the Elephant
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/top-stories/16-year-old-honored-for-saving-womans-life/"
									>
			
				16-year old honored for saving woman&#8217;s life
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/dont-miss/rainbows-developed-after-tuesday-rainfall/"
									>
			
				Rainbows developed after Tuesday rainfall
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/community/health/coronavirus/looking-for-hand-sanitizer-good-luck-finding-it/"
									>
			
				Looking for hand sanitizer? Good luck finding it
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/community/health/coronavirus/chances-are-you-probably-arent-washing-your-hands-the-right-way/"
									>
			
				Chances are, you probably aren&#8217;t washing your hands the right way
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"","kw":"long-lines-frustrate-houston-voters-in-black-neighborhoods"}'   data-path='/5678/lin.wane/long_lines_frustrate_houston_voters_in_black_neighborhoods'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"","kw":"long-lines-frustrate-houston-voters-in-black-neighborhoods"}'   data-path='/5678/lin.wane/long_lines_frustrate_houston_voters_in_black_neighborhoods'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wane.com/" rel="home">
				<img src="https://www.wane.com/wp-content/uploads/sites/21/2019/07/wanecom_Header-Logo_250x80.png" alt="WANE" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wane15/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wane15">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wane_15/">
					<img src="https://www.wane.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wane">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wane.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:joe.carroll@wane.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/lr/app/wane-15-news-and-weather/id488222080?mt=8">
						<img src="https://www.wane.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wane&#038;hl=en_US">
						<img src="https://www.wane.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/lr/app/wane-wx/id935426063?mt=8">
						<img src="https://www.wane.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wane.android.weather&#038;hl=en_US">
						<img src="https://www.wane.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-247641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247641"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-2051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2051"><a href="https://www.wane.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2052"><a href="https://www.wane.com/about-us/">About Us</a></li>
<li id="menu-item-2054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2054"><a href="https://www.wane.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2056"><a href="https://www.wane.com/text-alerts/">Text Alerts</a></li>
<li id="menu-item-68842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68842"><a href="https://media.wane.com/nxs-wanetv-media-us-east-1/document_dev/2019/04/01/WANE%202018%20-%202019%20Annual%20EEO%20Public%20File%20Report_1554145157819_80163640_ver1.0.pdf">EEO Report</a></li>
<li id="menu-item-68843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68843"><a href="https://publicfiles.fcc.gov/tv-profile/wane-tv">FCC Public File</a></li>
<li id="menu-item-170595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170595"><a href="https://www.wane.com/top-stories/">Top Stories</a></li>
<li id="menu-item-170596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170596"><a href="https://www.wane.com/video/">Video Center</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-86098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86098"><a href="https://www.wane.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-86099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86099"><a href="https://www.wane.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-86100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86100"><a href="https://www.wane.com/about-us/work-for-us/">Work For Us</a></li>
<li id="menu-item-86116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86116"><a href="https://www.wane.com/report-it/">Report It</a></li>
<li id="menu-item-257112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257112"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wane.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "";
	_sf_async_config.authors = "JAKE BLEIBERG, TERRY SPENCER and JOHN MONE, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"","kw":"long-lines-frustrate-houston-voters-in-black-neighborhoods"}'   data-path='/5678/lin.wane/long_lines_frustrate_houston_voters_in_black_neighborhoods'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wane.com\/wp-json\/","nonce":"2a308674da","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wane.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.wane.com/wp-content/themes/nexstar/client/build/js/global.ea7ff412eefe4cb53cd3.bundle.min.js?ver=1.0'></script>
<script src='https://www.wane.com/wp-content/themes/nexstar/client/build/js/article.be41dc4023bade1bae15.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wane.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'162739455',post:'267692',tz:'-5',srv:'www.wane.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739455', '267692' ]);
</script>

</body>
</html>
