
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wane"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wane.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Can you spot them all? 5 planets visible in the November sky","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Kristen Currie and Nexstar Media Wire","description":"Five planets in our solar system will be bright enough to be seen with the human eye in the month of November.","publicationDate":"2020-11-09T10:15:24-05:00","lastModifiedDate":"2020-11-09T10:15:24-05:00","publicationDayOfWeek":"Monday","categoryList":["News","Weather"],"primaryCategory":"News","tagList":[],"wordCount":229,"paragraphCount":10,"imageCount":3,"videoCount":0,"slideshowCount":0,"pageId":428246,"isShared":true,"originalSource":"https:\/\/www.kxan.com\/weather\/weather-blog\/5-planets-visible-in-the-november-sky\/","sharingMode":"Copy","pageDcode":["217","900","227","226","189","230"],"persistentId":"nxs-40-article-737019","primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.kxan.com\/weather\/weather-blog\/5-planets-visible-in-the-november-sky\/","ampUrl":"https:\/\/www.wane.com\/news\/can-you-spot-them-all-5-planets-visible-in-the-november-sky\/amp\/","urlHostname":"https:\/\/www.wane.com","urlSlug":"can-you-spot-them-all-5-planets-visible-in-the-november-sky","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WANE 15","callSign":"WANE","domainName":"www.wane.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wane.com\/news\/can-you-spot-them-all-5-planets-visible-in-the-november-sky\/" || "";
var cats = "News,Weather" || "";
var bob_kw = "" || "";
var bob_desc = "Five planets in our solar system will be bright enough to be seen with the human eye in the month of November." || "";
var bob_story_author = "Kristen Currie and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wane.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-38","event":"dlReady","paragraphCount":10,"wordCount":229,"authorName":"Kristen Currie and Nexstar Media Wire","imageCount":2,"siteName":"WANE 15","publishDateString":"Mon Nov 09 2020","publishTimeString":"10:15 AM EST","originalContent":false,"classifyText":[],"categories":"News,Weather","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MXTWD9J");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WANE 15","logo":{"@type":"ImageObject","url":"https:\/\/www.wane.com\/wp-content\/uploads\/sites\/21\/2019\/07\/wanecom_Header-Logo_250x80.png"}},"name":"WANE 15","description":"Five planets in our solar system will be bright enough to be seen with the human eye in the month of November.","headline":"Can you spot them all? 5 planets visible in the November sky","datePublished":"2020-11-09T15:15:24+00:00","dateModified":"2020-11-09T15:15:24+00:00","url":"https:\/\/www.wane.com\/news\/can-you-spot-them-all-5-planets-visible-in-the-november-sky\/","author":[{"@type":"Person","name":"Kristen Currie and Nexstar Media Wire"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wane.com\/wp-content\/uploads\/sites\/21\/2020\/11\/Capture-1.png"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wane.com\/news\/can-you-spot-them-all-5-planets-visible-in-the-november-sky\/"},"articleSection":"News","genre":["News","Weather"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Can you spot them all? 5 planets visible in the November sky | WANE 15</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WANE 15 &raquo; Feed" href="https://www.wane.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WANE 15 &raquo; Comments Feed" href="https://www.wane.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wane.com\/news\/can-you-spot-them-all-5-planets-visible-in-the-november-sky\/","page_slug":"can-you-spot-them-all-5-planets-visible-in-the-november-sky","page_type":"story","page_category":"news","article_id":428246,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Five planets in our solar system will be bright enough to be seen with the human eye in the month of November.' /><!-- WP SEO -->
<meta name='google-site-verification' content='x7zxBwf9W6CnKEIAqBBbcYYmX9ZrZgWV6mORtDIB8Vs' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wane.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #254A77;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wane.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wane.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=4f60ef654c9d695f209d' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wane.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=4d38ff37b04b10f5dc41' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wane.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://www.wane.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.wane.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wane.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wane.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.kxan.com/weather/weather-blog/5-planets-visible-in-the-november-sky/" />
<link rel='shortlink' href='https://www.wane.com/?p=428246' />
<link rel="alternate" type="application/json+oembed" href="https://www.wane.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wane.com%2Fnews%2Fcan-you-spot-them-all-5-planets-visible-in-the-november-sky%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wane.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wane.com%2Fnews%2Fcan-you-spot-them-all-5-planets-visible-in-the-november-sky%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="54012016429" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wane.com/news/can-you-spot-them-all-5-planets-visible-in-the-november-sky/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Can you spot them all? 5 planets visible in the November sky" />
<meta property="og:url" content="https://www.wane.com/news/can-you-spot-them-all-5-planets-visible-in-the-november-sky/" />
<meta property="og:description" content="Five planets in our solar system will be bright enough to be seen with the human eye in the month of November." />
<meta property="article:published_time" content="2020-11-09T15:15:24+00:00" />
<meta property="article:modified_time" content="2020-11-09T15:15:24+00:00" />
<meta property="og:site_name" content="WANE 15" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Can you spot them all? 5 planets visible in the November sky" />
<meta name="twitter:image" content="https://www.wane.com/wp-content/uploads/sites/21/2020/11/Capture-1.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wane.com/wp-content/uploads/sites/21/2020/11/Capture-1.png?w=1280" />
<meta property="og:image:secure_url" content="https://www.wane.com/wp-content/uploads/sites/21/2020/11/Capture-1.png?w=1280" />
<meta name="twitter:title" content="Can you spot them all? 5 planets visible in the November sky" />
<meta name="twitter:description" content="Five planets in our solar system will be bright enough to be seen with the human eye in the month of November." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wane.com/wp-content/uploads/sites/21/2019/06/cropped-WANE-logo_favicon512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wane.com/wp-content/uploads/sites/21/2019/06/cropped-WANE-logo_favicon512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wane.com/wp-content/uploads/sites/21/2019/06/cropped-WANE-logo_favicon512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wane.com/wp-content/uploads/sites/21/2019/06/cropped-WANE-logo_favicon512x512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-428246 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MXTWD9J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wane.com/" rel="home">WANE 15</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wane.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wane.com/wp-content/uploads/sites/21/2019/07/wanecom_Header-Logo_250x80.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wane.com/weather/">
							<span class="site-header__weather-region">Fort Wayne</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">73&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"can-you-spot-them-all-5-planets-visible-in-the-november-sky"}'   data-path='/5678/lin.wane/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wane.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-3193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3193"><a href="https://www.wane.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-253387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253387"><a href="https://www.wane.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-362009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362009"><a href="https://www.wane.com/news/back-to-school/">Return to Learn</a></li>
	<li id="menu-item-394211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394211"><a href="https://www.wane.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-2064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2064"><a href="https://www.wane.com/news/local-news/">Local News</a></li>
	<li id="menu-item-2065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2065"><a href="https://www.wane.com/news/indiana/">Indiana</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="https://www.wane.com/news/crime/">Crime</a></li>
	<li id="menu-item-2068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2068"><a href="https://www.wane.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-68898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68898"><a href="https://www.wane.com/news/national-world/">National/World</a></li>
	<li id="menu-item-324060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324060"><a href="https://www.wane.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-2069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2069"><a href="https://www.wane.com/investigations/">15 Finds Out</a></li>
	<li id="menu-item-172133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172133"><a href="https://www.wane.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-68595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68595"><a href="https://www.wane.com/news/positively-fort-wayne/">Positively Fort Wayne</a></li>
	<li id="menu-item-167944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167944"><a href="https://www.wane.com/hidden-history/hispanic-heritage/">Hispanic Heritage Month</a></li>
	<li id="menu-item-190658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190658"><a href="https://www.wane.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-2072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2072"><a href="https://www.wane.com/gas-gauge/">Gas Gauge</a></li>
	<li id="menu-item-246478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246478"><a href="https://www.wane.com/news/a-house-divided-panelists-give-perspective-on-election-results/">A House Divided</a></li>
	<li id="menu-item-67161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67161"><a href="https://www.wane.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-68713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68713"><a href="https://www.wane.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-2073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2073"><a href="https://www.wane.com/traffic/">Traffic</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/putin-wont-congratulate-biden-until-challenges-end-kremlin-says/"
									>
			
				Putin won&#8217;t congratulate Biden until challenges end, Kremlin says
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/with-the-mexican-pizza-officially-gone-taco-bell-brings-back-a-favorite/"
									>
			
				With the Mexican Pizza officially gone, Taco Bell brings back a favorite
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/can-you-spot-them-all-5-planets-visible-in-the-november-sky/"
									>
			
				Can you spot them all? 5 planets visible in the November sky
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/gm-recalls-217k-vehicles-to-fix-leak-that-can-stop-travel/"
									>
			
				GM recalls 217K vehicles to fix leak that can stop travel
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-170592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170592"><a href="https://www.wane.com/video/">Video Center</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2071"><a href="https://www.wane.com/news/streaming/">Newscast Streaming</a></li>
	<li id="menu-item-2070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2070"><a href="https://www.wane.com/live-events-streaming/">Live Events Streaming</a></li>
</ul>
</div></div></li>
<li id="menu-item-2076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2076"><a href="https://www.wane.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-264220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264220"><a href="https://www.wane.com/weather/wane-15-forecast/wane-15-doppler-fury-forecast/">WANE 15 Forecast</a></li>
	<li id="menu-item-97163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97163"><a href="https://www.wane.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-68160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68160"><a href="https://www.wane.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-261025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261025"><a href="https://www.wane.com/past-the-forecast-podcast/">Past the Forecast Podcast</a></li>
	<li id="menu-item-68162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68162"><a href="https://www.wane.com/webcams/">Webcams</a></li>
	<li id="menu-item-140352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140352"><a href="https://www.wane.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-377685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-377685"><a href="https://www.wane.com/news/weather-education-worksheets/">Weather Education Worksheets</a></li>
</ul>
</div></div></li>
<li id="menu-item-2077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2077"><a href="https://www.wane.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-86112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86112"><a href="https://www.wane.com/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-67162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67162"><a href="https://www.wane.com/sports/team-of-the-week/">Team of the Week</a></li>
	<li id="menu-item-211584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211584"><a href="https://www.wane.com/college-sports/">College Sports</a></li>
	<li id="menu-item-67154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67154"><a href="https://www.wane.com/sports/komets/">Komets</a></li>
	<li id="menu-item-67155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.wane.com/sports/tincaps/">TinCaps</a></li>
	<li id="menu-item-289862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289862"><a href="https://www.wane.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a href="https://www.wane.com/sports/mad-ants/">Mad Ants</a></li>
	<li id="menu-item-386094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386094"><a href="https://www.wane.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-67159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67159"><a href="https://www.wane.com/sports/indianapolis-colts/">Indianapolis Colts</a></li>
</ul>
</div></div></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2079"><a href="https://www.wane.com/community/calendar/">Community Calendar</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67221"><a href="https://www.wane.com/community/pet-of-the-week/">Pet of the Week</a></li>
</ul>
</div></div></li>
<li id="menu-item-68283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68283"><a>Lifestyle</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-326699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326699"><a href="https://www.wane.com/destination-indiana/">Destination Indiana</a></li>
	<li id="menu-item-314954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314954"><a href="https://www.wane.com/news/cooking-with-sierra/">Cooking with Sierra</a></li>
	<li id="menu-item-356744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356744"><a href="https://www.wane.com/two-minute-money-plan/">Two-Minute Money Plan</a></li>
	<li id="menu-item-257052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257052"><a href="https://www.wane.com/two-minute-test-drive/">Two-Minute Test Drive</a></li>
	<li id="menu-item-68806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68806"><a href="https://www.wane.com/medical-minute/">Medical Minute</a></li>
	<li id="menu-item-213144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213144"><a href="https://www.wane.com/be-loyal-buy-local/">Be Loyal Buy Local</a></li>
	<li id="menu-item-68379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68379"><a href="https://www.wane.com/contests/">Contests</a></li>
	<li id="menu-item-358464" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-358464"><a href="https://www.wane.com/news/local-news/free-friday/">Free Friday</a></li>
	<li id="menu-item-383713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383713"><a href="https://www.wane.com/news/local-news/fun-in-the-fort/">Fun in the Fort</a></li>
	<li id="menu-item-383727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383727"><a href="https://www.wane.com/daily-pledge/">Daily Pledge of Allegiance</a></li>
	<li id="menu-item-68224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68224"><a href="https://www.wane.com/lottery/">Lottery</a></li>
	<li id="menu-item-68377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68377"><a href="https://www.wane.com/at-the-library/">At the Library</a></li>
	<li id="menu-item-233867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233867"><a href="https://www.wane.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-68226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68226"><a href="https://www.wane.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-68383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68383"><a href="https://www.wane.com/first-birthdays/">First Birthdays</a></li>
	<li id="menu-item-86929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86929"><a href="https://www.wane.com/obituaries/">Obituaries</a></li>
</ul>
</div></div></li>
<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="https://www.wane.com/report-it/">Report It</a></li>
<li id="menu-item-2080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2080"><a href="https://www.wane.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2081"><a href="https://www.wane.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-336050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336050"><a href="https://www.wane.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-68161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68161"><a href="https://www.wane.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-257111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257111"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-357716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-357716"><a href="https://www.wane.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-357615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357615"><a href="https://www.wane.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-360307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360307"><a href="https://www.ziprecruiter.com/wane">Post a Job</a></li>
	<li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2082"><a href="https://www.wane.com/about-us/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wane.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"can-you-spot-them-all-5-planets-visible-in-the-november-sky"}'   data-path='/5678/lin.wane/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-428246 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-weather" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Can you spot them all? 5 planets visible in the November sky	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wane.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Kristen Currie and Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-11-09T10:15:24-05:00">Nov 9, 2020 / 10:15 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-09T10:15:24-05:00">Nov 9, 2020 / 10:15 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/11/Capture-1.png?w=778&#038;h=431&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/11/Capture-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Capture-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Capture-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Capture-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Capture-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Capture-1.png?w=778&amp;h=431&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Capture-1.png?w=778&amp;h=431&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Capture-1.png?w=778&amp;h=431&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Capture-1.png?w=778&amp;h=431&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Capture-1.png?w=778&amp;h=431&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Capture-1.png?w=778&amp;h=431&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="custom_html-136" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
	<div class="article-content rich-text">
		
		
<p>No need for binoculars. Five planets in our solar system will be bright enough to be seen with the human eye in the month of November. Here&#8217;s how to spot them. </p>



<p><strong>Searching at night</strong></p>



<p>Throughout the month, look for Mars, Jupiter and Saturn at nightfall. The bright &#8220;star&#8221; in the eastern sky will be Mars. The bright &#8220;star&#8221; in the western sky will be Jupiter. Although not as bright as its neighbor, Saturn will be seen 5 degrees to the east of Jupiter (or the width of two fingers at arm&#8217;s length).</p>



<p>Here&#8217;s a look at how the stars in the western sky will be grouped. </p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/11/WEST.jpg" srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/11/WEST.jpg?w=160 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/WEST.jpg?w=256 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/WEST.jpg?w=320 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/WEST.jpg?w=640 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/WEST.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" class="wp-image-737023" width="477" height="477"/><figcaption>COURTESY: EarthSky</figcaption></figure></div>



<p><em>FUN FACT: Mars, Jupiter and Saturn are all known as superior planets, or planets that orbit the sun outside of Earth&#8217;s orbit.</em></p>



<p><strong>Searching in the morning</strong></p>



<p>Venus is the brightest &#8220;star&#8221; in the predawn/dawn hours, outshining Mercury by a factor of 70 in the early part of the month. Mercury<strong> </strong>can be found beneath Venus, closer to the horizon, about an hour or more before sunrise in the central United States. Although relatively overshadowed by Venus early, Mercury does brighten and climb higher in the sky as the month progresses.</p>



<p><em>FUN FACT: Both Venus and Mercury are known as inferior planets, or planets that orbit the sun inside of Earth&#8217;s orbit.</em></p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/11/MORNING.jpg" srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/11/MORNING.jpg?w=160 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/MORNING.jpg?w=256 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/MORNING.jpg?w=320 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/MORNING.jpg?w=640 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/MORNING.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" class="wp-image-737030" width="523" height="523"/></figure></div>



<p>For more information on this month&#8217;s celestial events, visit <a href="https://earthsky.org/tonight/see-all-5-bright-planets-in-november">Earthsky.org</a>.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"can-you-spot-them-all-5-planets-visible-in-the-november-sky"}'   data-path='/5678/lin.wane/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114869"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wane.com/news/putin-wont-congratulate-biden-until-challenges-end-kremlin-says/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="428334"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Putin won&#8217;t congratulate Biden until challenges end, Kremlin says
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-11-09T11:44:48-05:00">Nov 9, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>MOSCOW (AP) — Russian President Vladimir Putin won’t congratulate President-elect Joe Biden until legal challenges to the U.S. election are resolved and the result is official, the Kremlin announced Monday.</p>
<p>Putin is one of a handful of world leaders who have not commented on Biden’s victory, which was called by major news organizations on Saturday. But President Donald Trump's team has promised legal action in the coming days and refused to concede his loss, while alleging large-scale voter fraud, so far without proof.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/11/putin1.jpg?w=1024&#038;h=715&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/11/putin1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/putin1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/putin1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/putin1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/putin1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/putin1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/putin1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/putin1.jpg?w=1024&amp;h=715&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/putin1.jpg?w=1024&amp;h=715&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/putin1.jpg?w=1024&amp;h=715&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/putin1.jpg?w=1024&amp;h=715&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"can-you-spot-them-all-5-planets-visible-in-the-november-sky"}'   data-path='/5678/lin.wane/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wane.com/news/with-the-mexican-pizza-officially-gone-taco-bell-brings-back-a-favorite/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="428314"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				With the Mexican Pizza officially gone, Taco Bell brings back a favorite
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-11-09T11:16:11-05:00">Nov 9, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>DALLAS (NEXSTAR) — With Taco Bell's Mexican Pizza now in retirement, the fast-food chain has brought back a recent favorite: the Toasted Cheddar Chalupa.</p>
<p>It's back for a limited time and costs $3.29 on its own or can be purchased as part of a $5 box. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=1024&#038;h=808&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=1024&amp;h=808&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=1024&amp;h=808&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=1024&amp;h=808&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wane.com/news/gm-recalls-217k-vehicles-to-fix-leak-that-can-stop-travel/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="428256"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				GM recalls 217K vehicles to fix leak that can stop travel
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-11-09T11:25:18-05:00">Nov 9, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>DETROIT (AP) — General Motors is recalling more than 217,000 vehicles in the U.S. and Canada because transmission oil can leak, causing them to stop or catch fire. </p>
<p>The recall covers certain versions of the 2018 through 2020 Chevrolet Equinox and Traverse as well as the GMC Terrain. Also included are the 2018 Chevrolet Malibu and 2018 and 2019 Chevrolet Cruze and Buick LaCrosse, as well as the 2019 through 2020 Buick Encore and Enclave, the Cadillac XT4, GMC Acadia and Chevrolet Blazer. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/11/GM.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/11/GM.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GM.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GM.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GM.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GM.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GM.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GM.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GM.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GM.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GM.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GM.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"can-you-spot-them-all-5-planets-visible-in-the-november-sky"}'   data-path='/5678/lin.wane/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428320"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/community/health/coronavirus/biden-cheers-vaccine-progress-but-says-masks-remain-a-must/"
									>
			
				Watch Live: Biden cheers vaccine progress but says masks remain a must
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/community/health/coronavirus/biden-cheers-vaccine-progress-but-says-masks-remain-a-must/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_adstGn9Ye9q3e014"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/11/bidenmask1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/11/bidenmask1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/bidenmask1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/bidenmask1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/bidenmask1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/bidenmask1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/bidenmask1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/bidenmask1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/bidenmask1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/bidenmask1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/bidenmask1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/bidenmask1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428239"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/second-stimulus-checks-with-the-election-over-are-we-closer-to-1200-payments/"
									>
			
				Second stimulus checks: With the election over, are we closer to $1,200 payments?
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/news/second-stimulus-checks-with-the-election-over-are-we-closer-to-1200-payments/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1218079974.jpg?w=739&#038;h=473&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1218079974.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1218079974.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1218079974.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1218079974.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1218079974.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1218079974.jpg?w=739&amp;h=473&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1218079974.jpg?w=739&amp;h=473&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1218079974.jpg?w=739&amp;h=473&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1218079974.jpg?w=739&amp;h=473&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1218079974.jpg?w=739&amp;h=473&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1218079974.jpg?w=739&amp;h=473&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428235"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/indiana/seat-belt-enforcement-campaign-underway-in-indiana/"
									>
			
				Seat belt enforcement campaign underway in Indiana and across the U.S.
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/news/indiana/seat-belt-enforcement-campaign-underway-in-indiana/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2017/06/seat-belt-seatbelt_35519190_ver1.0-1.jpg?w=809&#038;h=518&#038;crop=1"
		alt="seat belt seatbelt_263418"
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2017/06/seat-belt-seatbelt_35519190_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2017/06/seat-belt-seatbelt_35519190_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2017/06/seat-belt-seatbelt_35519190_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2017/06/seat-belt-seatbelt_35519190_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2017/06/seat-belt-seatbelt_35519190_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2017/06/seat-belt-seatbelt_35519190_ver1.0-1.jpg?w=809&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2017/06/seat-belt-seatbelt_35519190_ver1.0-1.jpg?w=809&amp;h=518&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2017/06/seat-belt-seatbelt_35519190_ver1.0-1.jpg?w=809&amp;h=518&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2017/06/seat-belt-seatbelt_35519190_ver1.0-1.jpg?w=809&amp;h=518&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2017/06/seat-belt-seatbelt_35519190_ver1.0-1.jpg?w=809&amp;h=518&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2017/06/seat-belt-seatbelt_35519190_ver1.0-1.jpg?w=809&amp;h=518&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428154"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/pfizer-says-early-data-signals-covid-19-vaccine-is-effective/"
									>
			
				Pfizer says COVID-19 vaccine is looking 90% effective
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/news/pfizer-says-early-data-signals-covid-19-vaccine-is-effective/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6012240"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/11/pfizer.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/11/pfizer.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/pfizer.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/pfizer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/pfizer.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/pfizer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/pfizer.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/pfizer.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/pfizer.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/pfizer.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/pfizer.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/pfizer.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="426778"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/frugal-fun-couple-is-positively-fort-wayne/"
									>
			
				Frugal fun couple is Positively Fort Wayne
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/news/frugal-fun-couple-is-positively-fort-wayne/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6008923"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/11/Frugal-couple.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/11/Frugal-couple.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Frugal-couple.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Frugal-couple.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Frugal-couple.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Frugal-couple.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Frugal-couple.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Frugal-couple.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Frugal-couple.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Frugal-couple.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Frugal-couple.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/Frugal-couple.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427934"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/crime/shooting-victim-downgraded-from-non-life-threatening-to-life-threatening-conditions/"
									>
			
				Shooting victim downgraded from non-life-threatening to life-threatening conditions
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/news/crime/shooting-victim-downgraded-from-non-life-threatening-to-life-threatening-conditions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6011514"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/10/gettyimages-459908461-1.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/10/gettyimages-459908461-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/10/gettyimages-459908461-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/10/gettyimages-459908461-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/10/gettyimages-459908461-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/10/gettyimages-459908461-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/10/gettyimages-459908461-1.jpg?w=724&amp;h=483&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/10/gettyimages-459908461-1.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/10/gettyimages-459908461-1.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/10/gettyimages-459908461-1.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/10/gettyimages-459908461-1.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/10/gettyimages-459908461-1.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"can-you-spot-them-all-5-planets-visible-in-the-november-sky"}'   data-path='/5678/lin.wane/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427914"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/your-local-election-hq/political-expert-says-northeast-indiana-shouldnt-hope-for-election-results-to-change/"
									>
			
				Political expert says Northeast Indiana shouldn&#8217;t hope for presidential election results to change
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/news/your-local-election-hq/political-expert-says-northeast-indiana-shouldnt-hope-for-election-results-to-change/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6011522"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427670"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/millennials-gen-z-voters-helped-get-joe-biden-to-the-white-house-analysis-shows/"
									>
			
				Millennials, Gen Z voters helped get Joe Biden to the White House, analysis shows
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/news/millennials-gen-z-voters-helped-get-joe-biden-to-the-white-house-analysis-shows/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/11/img_2309_35336325_ver1.0-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/11/img_2309_35336325_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/img_2309_35336325_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/img_2309_35336325_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/img_2309_35336325_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/img_2309_35336325_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/img_2309_35336325_ver1.0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/img_2309_35336325_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/img_2309_35336325_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/img_2309_35336325_ver1.0-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/img_2309_35336325_ver1.0-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/img_2309_35336325_ver1.0-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427768"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/alex-trebek-to-fans-and-until-we-meet-again-god-bless-you-and-goodbye/"
									>
			
				Alex Trebek to fans: &#8216;And until we meet again, God bless you and goodbye&#8217;
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/news/alex-trebek-to-fans-and-until-we-meet-again-god-bless-you-and-goodbye/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1195503176.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1195503176.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1195503176.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1195503176.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1195503176.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1195503176.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1195503176.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1195503176.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1195503176.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1195503176.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1195503176.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1195503176.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427901"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/national-world/biden-seeks-to-move-quickly-and-build-out-his-administration/"
									>
			
				Biden seeks to move quickly and build out his administration
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/news/national-world/biden-seeks-to-move-quickly-and-build-out-his-administration/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6011094"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/11/20313611822853.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/11/20313611822853.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20313611822853.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20313611822853.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20313611822853.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20313611822853.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20313611822853.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20313611822853.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20313611822853.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20313611822853.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20313611822853.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20313611822853.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427897"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wane.com/entertainment-news/let-him-go-has-biggest-weekend-of-any-film-in-6-weeks/"
									>
			
				‘Let Him Go’ has biggest weekend of any film in 6 weeks
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/entertainment-news/let-him-go-has-biggest-weekend-of-any-film-in-6-weeks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/11/20300623590538.jpg?w=1024&#038;h=681&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/11/20300623590538.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20300623590538.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20300623590538.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20300623590538.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20300623590538.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20300623590538.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20300623590538.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20300623590538.jpg?w=1024&amp;h=681&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20300623590538.jpg?w=1024&amp;h=681&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20300623590538.jpg?w=1024&amp;h=681&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20300623590538.jpg?w=1024&amp;h=681&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427744"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wane.com/entertainment-news/jeopardy-host-alex-trebek-passes-away-at-age-80/"
									>
			
				Jeopardy! host Alex Trebek passes away at age 80
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/entertainment-news/jeopardy-host-alex-trebek-passes-away-at-age-80/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/07/trebek2.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/07/trebek2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/07/trebek2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/07/trebek2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/07/trebek2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/07/trebek2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/07/trebek2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/07/trebek2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/07/trebek2.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/07/trebek2.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/07/trebek2.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/07/trebek2.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"can-you-spot-them-all-5-planets-visible-in-the-november-sky"}'   data-path='/5678/lin.wane/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="274218"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/indiana/daily-indiana-health-department-coronavirus-update/"
									>
			
				Indiana adds 4,689 new virus cases, 36 more deaths
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/news/indiana/daily-indiana-health-department-coronavirus-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/03/thumbnail_Coronavirus-Update-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/03/thumbnail_Coronavirus-Update-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/thumbnail_Coronavirus-Update-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/thumbnail_Coronavirus-Update-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/thumbnail_Coronavirus-Update-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/thumbnail_Coronavirus-Update-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/thumbnail_Coronavirus-Update-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/thumbnail_Coronavirus-Update-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/thumbnail_Coronavirus-Update-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/thumbnail_Coronavirus-Update-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/thumbnail_Coronavirus-Update-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/03/thumbnail_Coronavirus-Update-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427684"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/community/health/coronavirus/nursing-home-covid-19-cases-rise-four-fold-in-surge-states/"
									>
			
				Nursing home COVID-19 cases rise four-fold in surge states
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/community/health/coronavirus/nursing-home-covid-19-cases-rise-four-fold-in-surge-states/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/06/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/06/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/06/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/06/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/06/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/06/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/06/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/06/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/06/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/06/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/06/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/06/CuomoWED-NYALBOF1ENC001_1.00_00_26_23.Still001-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427643"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/national-world/5-states-ok-measures-eradicating-racist-language-symbols/"
									>
			
				5 states OK measures eradicating racist language, symbols
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/news/national-world/5-states-ok-measures-eradicating-racist-language-symbols/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311858272567.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311858272567.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311858272567.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311858272567.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311858272567.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311858272567.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311858272567.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311858272567.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311858272567.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311858272567.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311858272567.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311858272567.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427634"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/entertainment-news/it-was-all-a-dream-whitney-b-i-g-inducted-into-rock-hall/"
									>
			
				It was all a dream: Whitney, B.I.G. inducted into Rock Hall
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wane.com/entertainment-news/it-was-all-a-dream-whitney-b-i-g-inducted-into-rock-hall/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311588339955.jpg?w=1024&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311588339955.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311588339955.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311588339955.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311588339955.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311588339955.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311588339955.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311588339955.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311588339955.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311588339955.jpg?w=1024&amp;h=720&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311588339955.jpg?w=1024&amp;h=720&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/20311588339955.jpg?w=1024&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"can-you-spot-them-all-5-planets-visible-in-the-november-sky"}'   data-path='/5678/lin.wane/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-16" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="427914"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/your-local-election-hq/political-expert-says-northeast-indiana-shouldnt-hope-for-election-results-to-change/"
									>
			
				Political expert says Northeast Indiana shouldn&#8217;t hope for presidential election results to change
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="428172"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/andrews-appears-in-court-monday-for-water-lawsuit/"
									>
			
				Andrews appears in court Monday for water lawsuit
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="427006"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/local-news/bishop-dwenger-freshman-passes-away-saturday-morning/"
									>
			
				Bishop Dwenger freshman passes away Saturday morning
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="428154"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/pfizer-says-early-data-signals-covid-19-vaccine-is-effective/"
									>
			
				Pfizer says COVID-19 vaccine is looking 90% effective
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="428120"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/trump-faces-pressure-to-work-with-biden-team-on-transition/"
									>
			
				Trump faces pressure to work with Biden team on transition
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"can-you-spot-them-all-5-planets-visible-in-the-november-sky"}'   data-path='/5678/lin.wane/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428314"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/with-the-mexican-pizza-officially-gone-taco-bell-brings-back-a-favorite/"
									>
			
				With the Mexican Pizza officially gone, Taco Bell brings back a favorite
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wane.com/news/with-the-mexican-pizza-officially-gone-taco-bell-brings-back-a-favorite/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=1024&#038;h=808&#038;crop=1"
		alt=""
		srcset="https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=1024&amp;h=808&amp;crop=1 1752w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=1024&amp;h=808&amp;crop=1 1920w, https://www.wane.com/wp-content/uploads/sites/21/2020/11/GettyImages-1157805139.jpg?w=1024&amp;h=808&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="426985"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/dont-miss/7-remarkable-election-headlines-you-may-have-missed-during-the-presidential-count/"
									>
			
				7 remarkable election headlines you may have missed during the presidential count
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="426621"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/local-news/family-light-display-benefits-from-late-season-warmth/"
									>
			
				Family light display benefits from late season warmth
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="426552"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/dont-miss/police-chase-car-onto-ca-airport-runway/"
									>
			
				Police chase car onto CA airport runway
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="426548"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/dont-miss/statues-wearing-face-masks-at-lambeau-field/"
									>
			
				Statues wearing face masks at Lambeau Field
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="426341"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/news/local-news/are-these-your-memories-columbia-city-mayor-hopes-to-return-pictures-from-lost-film/"
									>
			
				Are these your memories? Columbia City mayor hopes to return pictures from lost film
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="426290"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wane.com/dont-miss/apart-but-together-tips-for-a-cozier-zoom-thanksgiving/"
									>
			
				Apart but together: tips for a cozier Zoom Thanksgiving
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"can-you-spot-them-all-5-planets-visible-in-the-november-sky"}'   data-path='/5678/lin.wane/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"can-you-spot-them-all-5-planets-visible-in-the-november-sky"}'   data-path='/5678/lin.wane/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wane.com/" rel="home">
					<img src="https://www.wane.com/wp-content/uploads/sites/21/2019/07/wanecom_Header-Logo_250x80.png" srcset="https://www.wane.com/wp-content/uploads/sites/21/2019/07/wanecom_Header-Logo_250x80.png?w=90 90w, https://www.wane.com/wp-content/uploads/sites/21/2019/07/wanecom_Header-Logo_250x80.png?w=120 120w, https://www.wane.com/wp-content/uploads/sites/21/2019/07/wanecom_Header-Logo_250x80.png?w=180 180w, https://www.wane.com/wp-content/uploads/sites/21/2019/07/wanecom_Header-Logo_250x80.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WANE" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wane15/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wane15">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wane_15/">
					
<img src="https://www.wane.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wane">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wane.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:joe.carroll@wane.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/lr/app/wane-15-news-and-weather/id488222080?mt=8">
						<img src="https://www.wane.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wane.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wane&#038;hl=en_US">
						<img src="https://www.wane.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wane.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/lr/app/wane-wx/id935426063?mt=8">
						<img src="https://www.wane.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wane.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wane.android.weather&#038;hl=en_US">
						<img src="https://www.wane.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wane.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-2051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2051"><a href="https://www.wane.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2052"><a href="https://www.wane.com/about-us/">About Us</a></li>
<li id="menu-item-68842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68842"><a href="https://www.wane.com/wp-content/uploads/sites/21/2020/03/WANE-2019-2020-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-68843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68843"><a href="https://publicfiles.fcc.gov/tv-profile/wane-tv">FCC Public File</a></li>
<li id="menu-item-170595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170595"><a href="https://www.wane.com/top-stories/">Top Stories</a></li>
<li id="menu-item-383756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383756"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-170596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170596"><a href="https://www.wane.com/video/">Video Center</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-86098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86098"><a href="https://www.wane.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-86099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86099"><a href="https://www.wane.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-86100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86100"><a href="https://www.wane.com/about-us/work-for-us/">Work For Us</a></li>
<li id="menu-item-86116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86116"><a href="https://www.wane.com/report-it/">Report It</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wane.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wane.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wane.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Kristen Currie and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wane","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"can-you-spot-them-all-5-planets-visible-in-the-november-sky"}'   data-path='/5678/lin.wane/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.wane.com/wp-content/uploads/sites/21/2019/07/wanecom_Header-Logo_250x80.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 73 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wane.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wane.com\/wp-json\/","nonce":"8906994586","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wane.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wane.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988' id='ns-global-js-js'></script>
<script src='https://www.wane.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=3bf2d3aaa346bba388f1' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wane.com\/news\/can-you-spot-them-all-5-planets-visible-in-the-november-sky\/"}
</script>
<script src='https://www.wane.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162739455',post:'428246',tz:'-5',srv:'www.wane.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739455', '428246' ]);
</script>

</body>
</html>
